Streaming Youtube

Live Streaming Youtube : Tutorial Lengkap

Berikut ini panduan lengkap live streaming Youtube :

  • Apa itu,
  • Keuntungan,
  • Syarat,
  • Alat,
  • Penyebab tidak bisa streaming,
  • Cara live streaming,
  • Cara menghapus,
  • Cara menonton,
  • Cara merekam,
  • dan Cara membatasi live streaming Youtube.

Apa Itu Live Streaming Youtube?

Live streaming Youtube adalah sebuah fitur yang dapat digunakan untuk berinteraksi dengan penonton secara real time.

Anda bisa menemukan ini di situs Youtube atau aplikasi Youtube, dengan klik icon kamera, lalu akan menemukan piliha menu Live Streaming.

Apa Itu Live Streaming Youtube

Keuntungan Live Streaming Di Youtube

Berikut ini beberapa keuntungan melakukan live streaming di Youtube :

  1. Dapat menghasilkan uang yang melalui monetisasi Youtube. Monetisasi yang dapat digunakan berupa iklan, super chat dan langganan channel.
  2. Menambah subscriber dan jam tayang. Dengan melakukan live streaming Anda bisa sambil mempromosikan channel dan video Anda yang lainnya, itu akan menambah jumlah subscriber dan jam tayang tentunya.
  3. Dapat langsung berinteraksi dengan penonton. Saat live streaming seperti yang digunakan webdinar tim Google Adsense, dengan fitur live chat, penonton bisa langsung mengajukan pertanyaan dan langsung dijawab. Dengan ini juga Anda bisa memasarkan produk.

Syarat Live Streaming Youtube

Berikut ini beberapa syarat untuk live streaming Youtube :

  1. Channel sudah diverifikasi.
  2. Memiliki minimal 1.000 subscriber.
  3. Tidak memiliki pembatasan live streaming dalam 90 hari terakhir.

Tapi, tenang persyaratan diatas hanya berlaku saat Anda melakukan live streaming di HP.

Sedangkan melalui laptop menggunakan webcam, tidak harus memenuhi syarat diatas, namun akun Anda harus sudah keadaan terverifikasi.

Alat Untuk Live Streaming Youtube

Berikut ini beberapa peralatan yang dibutuhkan untuk live streaming Youtube :

  1. Handphone. khusus bagi yang ingin live streaming melalui HP.
  2. Laptop atau PC. Laptop kebanyakan sudah tersedia webcam dan mikrofon. Bagi pengguna PC biasanya tidak tersedia, maka perlu juga.
  3. Webcam. Untuk webcam yang khusus, untuk streaming harganya diatas 300 ribuan. Anda dapat mencarinya di toko online seperti Tokopedia, Shopee atau Bukalapak.
  4. Mikrofon. Mikrofon harganya masih terjangkau, dengan uang Rp. 200.000. Anda sudah dapat membeli mikrofon yang lumayan bagus.
  5. Headset Gaming. Bagi yang ingin live streaming game, pasti akan membutuhkan headset. Dengan mulai harga Rp. 125.000, Anda sudah mendapatkan headset tersebut. Selain headset, untuk live streaming game, juga membutuhkan.
  6. Green Screen atau Background Warna Hijau. Green Screen ini fungsi agar yang terlihat hanya orang, sedangkan latar belakang orang tersebut hilang diganti dengan tampilan game.
  7. Kursi Gaming. Ya rata – rata youtuber gaming, pasti pakai ini. Alasannya biar nyaman dan terlihat keren.
  8. Aplikasi Edit Video. Untuk mengedit green screen agar diganti tampilan game yang sedang dijalankan, Anda membutuhkan software seperti Filmora atau Adobe Premiere Pro.
  9. Lampu atau Pencahayaan. Bagi gaming, pasti saat live streaming dalam ruangan. Maka diperlukan lampu atau pencahayaan yang bagus. Rata – rata menggunakan lampu RingLight 26.
  10. Koneksi Internet. Terakhir pastinya butuh kuota internet. Pertanyaannya, berapa kecepatan internet untuk live streaming Youtube? Semakin besar semakin bagus, namun dengan paket 10 Mbps untuk satu perangkat yang digunakan live streaming cukup. Berikut ini sedikit tips dari Google tentang jaringan untuk live streaming.
    kecepatan internet untuk live streaming Youtube

Penyebab Tidak Bisa Streaming Youtube

Sebelum melakukan live streaming, Anda sebaiknya mengetahui penyebab mengapa tidak bisa streaming Youtube, agar nantinya saat ada kendala tidak bingung.

Berikut ini beberapa penyebab tidak bisa live streaming Youtube :

  1. Tidak memenuhi syarat.
  2. Terkena Pembatasan live streaming.

Penjelasan lebih lengkap.

1. Tidak Memenuhi Syarat.

Sudah dijelaskan diatas untuk melalui streaming menggunakan HP Android atau IPhone, paling tidak memiliki minimal 1.000 subcriber.

Berikut ini pesan yang didapat jika tidak memenuhi syara, “Channel Anda tidak memenuhi persyaratan kelayakan kami yang telah diperbarui untuk live streaming seluler. Anda masih dapat melakukan streaming dengan webcam atau software penyiaran“.

Penyebab Tidak Bisa Streaming Youtube

2. Terkena Pembatasan Live Streaming

Anda tidak akan bisa melakukan live streaming di channel manapun dalam 1 akun, jika akun Youtube Anda terkena pembatasan.

Berikut ini potongan pesan pembatasan, “karena pelanggaran persyaratan penggunaan, akses live streaming telah dibatasi“.

Penyebab terkena pembatasan yang berimbas dinonaktifkan fitur live streaming adalah :

  • Terkena teguran pedoman komunitas.
  • Pelanggaran hak cipta.

Cara Live Streaming Youtube

Berikut ini beberapa cara melakukan live streaming di Youtube.

Cara 1 : Live Streaming Youtube Di PC Tanpa OBS

Berikut ini langkah – langkah cara live streaming Youtube di PC atau laptop tanpa OBS (software streaming) :

  1. Buka dan login ke Youtube.
  2. Klik ikon kamera, dipojok atas.
  3. Pilih menu Live Streaming. Jika baru pertamakali melakukan streaming, tunggu selama 24 jam agar fitur live streaming diaktifkan.
    cara live streaming youtube di pc
  4. Lalu pilih, ingin streaming sekarang atau nanti dengan klik MULAI.
    cara live streaming youtube di laptop
  5. Kemudian Anda akan disuruh memilih, menggunakan Webcam bawaan atau Software untuk streaming. Untuk pemula dan tanpa aplikasi seperti OBS, Xsplit, atau Vmix. Dapat memilih Webcam bawaan dengan klik MULAI.
    cara live streaming youtube tanpa obs
  6. Lalu isi Judul dan pilih apakah konten dibuat untuk anak – anak atau tidak.
  7. Klik BERIKUTNYA.
  8. Untuk mengakhiri streaming, klik Selesai.

Cara 2 : Live Streaming Youtube Di PC Menggunaka OBS

Berikut ini langkah – langkah cara live streaming Youtube di PC dengan OBS :

  1. Download Aplikasi OBS Studio.
  2. Klik ikon kamera, dipojok atas.
  3. Pilih menu Live Streaming.
  4. Kemudian isi judul, deskripsi, jadwal, thumbnail, monetisasi, dan apakah konten dibuat untuk anak – anak.
  5. Klik BUAT STREAMING.
  6. Lalu buka aplikasi OBS.
  7. Pilih menuSettings.
  8. Pilih Stream.
  9. Pada kolom Stream key, copy paste yang didapatkan di halaman Youtube Studio sebelumnya.
  10. Klik Start Streaming.

Lebih jelas dapat, melihat video tutorial ini.

Dengan bantuan software seperti OBS, Xsplit, atau Vmix. Saat streaming Anda akan jarang mengalami buffering serta mengatasi video patah – patah saat streaming Youtube.

Cara 3 : Live Streaming Yutube Di HP

Saat pertamkali menyoba streaming di Youtube lewat HP, mungkin banyak yang tidak mengetahui, bahwa ada syarat tertentu yang harus dipenuhi, maka dari itu silahkan baca persyaratan terlebih dahulu diatas.

Jika sudah memenuhi syarat, silahkan ikuti langkah – langkah berikut ini untuk live streming Youtube di HP :

  1. Buka aplikasi Youtube.
  2. Tekan ikon kamera, dibagian atas.
  3. Pilih menu Live Streaming.
    cara live streaming youtube di hp
  4. Pilih, ingin streaming sekarang atau nanti dengan tekan Berikutnya. Jika ingin menjadwalkan tekan Opsi lainnya.
  5. Selanjutnya, jika ingin streaming game dengan menstreaming layar HP, Pilih Buat channel.
  6. Lalu Bagikan Layar.
  7. Tekan Live streaming.
  8. Untuk mengakhiri streaming, tekan Selesai.

Cara 4 : Live Streaming Mobile Legend Di Youtube Lewat HP

Berikut ini langkah – langkah cara live streaming game Mobile Legend di Youtube lewat HP Android atau IPhone :

  1. Buka aplikasi Mobile Legend.
  2. Pilih menu Live Strem.
  3. Pilih Inbound Live.
  4. Isi judul live stream.
  5. Pilih kualitas video.
  6. Mikrofon dan Kamera, pilih ingin diaktifkan atau tidak.
  7. Tekan Mulai Live Stream.
  8. Jika belum menghubungkan akun Youtube, akan ada pilihan untuk menghubungkan.
cara live streaming Mobile Legend di Youtube

Cara Menghapus Video Live Streaming Di Youtube

Berikut ini langkah – langkah cara menghapus video live streaming di Youtube :

  1. Buka dan login Youtube Studio.
  2. Pilih menu Video.
  3. Pilih tab Live Stream.
  4. Klik pada video live streaming yang ingin dihapus, lalu klik Hapus.

Cara Menonton Live Streaming Di Youtube

Berikut ini beberapa cara menonton video live streaming di Youtube.

Cara 1 : Nonton Live Streaming Youtube Di Laptop

Berikut ini langkah – langkah cara nonton live streaming Youtube di Laptop / PC :

  1. Buka situs Youtube.
  2. Pilih menu Live.
  3. Lalu cari video live streaming yang ingin Anda tonton.
cara nonton live streaming youtube di laptop

Cara 2 : Nonton Live Streaming Youtube Di HP

Berikut ini langkah – langkah cara nonton live streaming Youtube lewat HP Android atau IPhone :

  1. Buka aplikasi Youtube.
  2. Kemudian pada kolom pencarian ketik live, atau live + “keyword”. Contoh live net tv.
  3. Pilih video dengan keterangan sedang menonton.
cara nonton live streaming youtube di hp android

Panduan diatas, semoga menjawab pertanyaan.

Kenapa tidak bisa nonton live streaming di youtube pada HP? Bukannya tidak bisa, namun tidak ada menunya untuk di HP, caranya tinggal ketik saja di pencarian Youtube.

Cara Merekam Live Streaming Youtube

Berikut ini beberapa cara merekam live streaming di Youtube :

Cara 1 : Merekam dan Menyimpan Live Streaming Youtube di Laptop

Berikut ini langkah – langkah merekam dan menyimpan live streaming Youtube di laptop atau pc :

  1. Download dan install aplikasi OBS (Open Broadcaster Software).
  2. Jalankan Auto-Configuration.
  3. Pilih Optimize just for recording.
  4. Ubah Resolusi dan FPS.
  5. Klik Next.
  6. Klik Apply Settings.
  7. PadaSource, pilih ikon (+) Add.
  8. Pilih Display Capture.
  9. Beri judul lalu klik OK.
  10. Agar tidak patah – patah hasil rekamannya, hilangkan centang Enable Preview.
  11. Kemudian klik Start Recording.
  12. Buka video live streaming dengan ukuran penuh.
  13. Jika sudah selesai, klik Stop Recording.

Cara 2 : Merekam dan Menyimpan Live Streaming Youtube di HP

Berikut ini langkah – langkah merekam dan menyimpan live streaming Youtube di HP Android :

  1. Install aplikasi AZ Screen Recorder.
  2. Buka aplikasi.
  3. Tekan ikon kamera untuk merekam.
  4. Buka live streaming yang ingin direkam.
  5. Jika selesai, klik ikon Stop.

Cara Membatasi Streaming Youtube Di Mikrotik

Berikut ini langkah – langkah cara membatasi atau limit streaming Youtube di Mikrotik :

  1. Filter video content pada Layer 7 di mikrotik.
    /ip firewall layer7-protocol add name=http-video regexp="http/(0.9|1.0|1.1)[x09-x0d ][1-5][0-9][0-9][x09-x0d -~]*(content-type: video)"
  2. Membuat mangle byang bertujuan untuk menandai paket video streaming.
    /ip firewall mangle add action=mark-packet chain=prerouting comment="http-video mark-packet" disabled=no layer7-protocol=http-video new-packet-mark=http-video passthrough=no
  3. Menambahkan aturan pembatasan bandwidth.
    /queue simple add max-limit=0/64000 name=http-video packet-marks=http-video
close